Home USB devices > ADAPTEC 1210SA WINDOWS 2003 DRIVER

ADAPTEC 1210SA WINDOWS 2003 DRIVER

The only way to get the drive to function again is to remove it from the array, format it and then re-apply it to the array through the browser software. Make sure this folder is empty first, if it already exists. I have tried on VirtualPC and it went through the whole installation just fine. Or sign in with one of these services Sign in with Facebook. Can anyone help me? SIF, which is also in the I folder in c:

Uploader: Arashijar
Date Added: 26 April 2018
File Size: 59.14 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 48553
Price: Free* [*Free Regsitration Required]

You need to be a member in order to leave a comment. Another post’er here has mentioned that it could have been the drives I was using, and that I should have been using Raptor’s.

Suspicious Activity Detected

It was made to allow fault tollerance to the low end of market systems, but it seems the card itself was just too cheap for its own good. You need to be a member in order to leave a comment. Companies are gathering as much data as possible to help the machine learning ML algorithms make smart and lifesaving decisions.

  FUJITSU DYNAMO 2300U2 DRIVER

Is there any way to run this hardware on I understand VirtualPC doenst emulate my hardware. And please try this: That would work too. Resources for IT Professionals.

I’m sorry I didnt give winxows information. The install stops and recommends that I go to the Ferguson – 1210aa, February 17, 3: Windows 7 Installation, Setup, and Deployment. Visit Our Personal Storage Brands. I downloaded Win 7 Ult. I guess I was hoping some one had already done the same thing with this card.

Strangelove – Tuesday, August 25, Windows 7 Hardware Compatibility. I recently purchased two identical systems to work as low level servers for particular applications. To be honest I gave up on the Adaptec card; I’d already wasted so much time ‘trying’ to get the card to work that spending more time 12100sa to solve the issue seemed pointless.

I tried the Windows XP driver but it did not accepted it and there has been no Vista driver publicly Subsequently I installed one machine using the onboard SATA connecter and the system works perfectly albeit with no fault tollerance.

  EP-320X-S WINDOWS 7 DRIVER

The Adaptec card simply is not worth your time. Sign In Sign Up. If you have one and its working, then go with it.

Office Office Exchange Server. Posted April 25, If you only had the ICH5R Southbridge the array would have been bootable, obviating the need for a separate boot disk.

Adaptec Serial ATA RAID SA (Windows /XP) Driver – TechSpot

Posted December 29, SIF also in the I folder windowss like this replace product key with your own, or else remove the [userData] section completely:. Please disable ad-blocking software or set an exception for MSFN.

I have xp sp2 installed on I am well aware what Google is.

Sign in with Twitter. I actually did an RMA on the drive and the sa controller, but still happening.